Forum de Poelesabois.com
Discussions autour du poêle & du chauffage au bois.

Vous n'êtes pas identifié(e).

Accueil » Forum Poele à granulés : Installation et Entretien »

Défaut d'allumage Alarme 5 - Poêle à granulés Kausiflam XUO 10

#1 21-03-2019 12:53:24

Elvire
Nouveau membre
Inscription : 21-03-2019
Messages : 2

Défaut d'allumage Alarme 5 - Poêle à granulés Kausiflam XUO 10

Bonjour à tous,

Ayant déjà effectué de nombreuses vérifications, montages et démontages, j'ai décidé de m'inscrire sur ce forum à la fois pour savoir si mon souci est connu par certains d'entre-vous et pour profiter de vos conseils d'utilisateurs. Je vais tenter d'être précis et concis.

Description du problème : mon poêle s'allume convenablement (belle flamme) mais il ne passe jamais en mode "présence flamme" et donc le feu s’essouffle et se meurt. Il reste bloqué sur "chargement pellets". Passé le délai d'attente, il s'éteint avec une "Alarme 5 : défaut d'allumage".

Modèle : KAUSIFLAM XUO10 acheté en 2012
Pièces déjà changées :

  • bougie d'allumage, il y a 2 ans ;

  • extracteur de fumée, il y a 1 an ;

  • sonde de température, il y a quelques semaines.

Tests déjà effectués :

  • test de la sonde de température des fumées, valeur de 5 à 6 ohms relevée ;

  • test du ventilateur, il tourne bien ;

  • test de l’extracteur de fumée, il tourne bien ;

  • test des fusibles (celui situé dans l'alimentation et sur la carte électronique), ils sont ok ;

  • tubage nettoyé avec un hérisson ;

  • démontage des principaux éléments du poêle et nettoyage ;

  • contrôle de tous les fils électriques reliés à la carte électronique avec, dès que cela est possible test de continuité OK ;

  • démontage du display, RAS ;

  • test de la pile 3 volts, OK encore bonne.

Avec le code technicien A9, et oO j'avais réinitialisé aux paramètres usine et ajusté les paramètres pour permettre la bonne montée en chauffe dans le conduit !

Cette panne est subvenue après une première tentative de réparation d'une autre panne. En effet, le poêle ne se démarrait pas non plus mais avec une "alarme 8, dépress". Sauf que quand je l'éteignais et le redémarrais il repartait toujours sans souci (et nous bénéficions de notre chauffage pendant des heures cry ). J'ai voulu tout démonter et nettoyer et depuis plus de code 8 mais un code 5 systèmatique !!! mad

J'avoue être un peu perdu, j'ai bien pensé à un problème de carte électronique mais au vu du prix j'ai peur de l'acheter pour rien surtout que ce n'est pas un poêle d'une grande qualité, il ne faut pas se mentir !

Je suis à l'écoute de toutes vos précieuses remarques ! Je perds progressivement l'espoir d'une réparation dans un prix correct avec une frustration forte de me dire que ce n'est peut-être qu'une sécurité qui se mets en place ou un souci électronique ou électrique de petite importance !!!!

Dernière modification par Elvire (21-03-2019 13:22:09)

Hors ligne

 

#2 26-03-2019 16:38:04

Eric75
Membre actif
Inscription : 01-02-2018
Messages : 16

Re : Défaut d'allumage Alarme 5 - Poêle à granulés Kausiflam XUO 10

C'est la sonde des fumées

Hors ligne

#3 27-03-2019 07:52:50

Elvire
Nouveau membre
Inscription : 21-03-2019
Messages : 2

Re : Défaut d'allumage Alarme 5 - Poêle à granulés Kausiflam XUO 10

Bonjour Eric,

Merci pour cette réponse. J'ai l'impression aussi que l'information de la sonde de fumée ne parvient pas à la carte électronique mais la sonde est neuve et j'ai fait les tests avec l'ancienne et la nouvelle et vérifié les branchements, elles sont ok toutes les 2...

Hors ligne

#4 04-10-2019 07:54:05

poele94
Nouveau membre
Inscription : 04-10-2019
Messages : 2

Re : Défaut d'allumage Alarme 5 - Poêle à granulés Kausiflam XUO 10

J ai. Le même soucis tu as régler le problème comment merci

Hors ligne

#5 11-10-2019 08:41:28

milpat
Nouveau membre
Inscription : 11-10-2019
Messages : 2

Re : Défaut d'allumage Alarme 5 - Poêle à granulés Kausiflam XUO 10

Bonjour,

Ayant le même souci avec notre poêle à pellets Freepoint Mika Rondo, je tente ma chance sur ce forum.

Le cycle de démarrage s'effectue normalement, mais la température des fumées demandée (48° apparemment) n'est pas atteinte au bout des 15 minutes correspondant au déclenchement de l'alarme "manque allumage".

Ce problème est survenu après plusieurs années de fonctionnement sans souci (utilisation ponctuelle, il ne sert qu'à compléter un chauffage central dans un studio occupé occasionnellement), et juste après le nettoyage annuel complet du poêle et des tuyaux d'évacuation des fumées.

Si on essaie une deuxième fois avant le refroidissement complet du poêle, ou en rajoutant quelques pellets dans le brasero avant le démarrage, il démarre sans aucun souci.

La sonde a bien l'air de fonctionner puisque si on vérifie régulièrement la température des fumées, elle monte bien.

Nous avons changé la bougie, nettoyé la vis sans fin, vérifié toutes les connexions, changé les pellets,le problème persiste.

Quel problème peut avoir une sonde des fumées qui a l'air de fonctionner ?
Que pourrait on vérifier de plus ?
Comment avez-vous résolu votre problème ?

Merci d'avance si vous pouviez me répondre, cela fait un petit moment maintenant que nous sommes sur ce casse tête...

Hors ligne

#6 19-10-2019 02:26:46

domi12
Nouveau membre
Inscription : 14-10-2019
Messages : 3

Re : Défaut d'allumage Alarme 5 - Poêle à granulés Kausiflam XUO 10

bonsoir, regarde au pressostats si ils fonctionne toujours  bien  au le joins en dessous  de l'extracteur  qui laisserait passer

Hors ligne

#7 13-11-2019 15:03:16

LeroyNico
Nouveau membre
Inscription : 13-11-2019
Messages : 2

Re : Défaut d'allumage Alarme 5 - Poêle à granulés Kausiflam XUO 10

Bonjour, désolé j'avais perdu mon accès et j'ai dû recréer un compte.

En réalité, le problème n'est pas résolu et je n'arrive pas à réparer.

Effectivement, je me pose tout de même la question du pressostat mais comment le vérifier ?
Au niveau de l'extracteur tout est jointé au silicone bleu et je ne pense pas qu'il y ait des passages d'air !

C'est frustrant de voir tout fonctionner pendant 12 min et ensuite qu'il bascule en "alarme 5".

Cordialement,
Nicolas (ou Elvire smile)

Dernière modification par LeroyNico (13-11-2019 15:06:03)

Hors ligne

#8 14-11-2019 08:06:55

LeroyNico
Nouveau membre
Inscription : 13-11-2019
Messages : 2

Re : Défaut d'allumage Alarme 5 - Poêle à granulés Kausiflam XUO 10

Pour compléter : le problème ne doit pas provenir de pressostat car le poêle s'allume (la résistance s'enclenche).
Tout laisse à penser que cela provient de la sonde de fumée pourtant elle est neuve et la valeur est bonne...

Je m'arrache les cheveux...

Hors ligne

 

Pied de page des forums

4 devis gratuits pour votre poelecalculez la puissance ideale


Partenaires



Logo De Charnwood
Logo De CMG
Logo De Spartherm
Logo De De Manincor
Logo De MorettiDesign
Logo De Poujoulat
Logo De Turbo Fonte
Logo De Poêle Skantherm
Logo De Poêle Termatech
quel appareil de chauffage au bois choisir ?quel poele vous convient